AnsweredAssumed Answered

Login details not accepted after fresh install

Question asked by kartik on Mar 5, 2013
Latest reply on Mar 7, 2013 by muralidharand
Problem: Login details not accepted after installation without errors.

Background:
I earlier tried installing Alfresco Community version 4.2.c through installer on fresh CentOS. All was working except the Edit online button.
After referring to various forums, found that 4.2.c had a bug with the Edit Online Button and was resolved with the night build. So i downloaded Alfresco Community version 4.2.d from the night build library.

I am using 4.2.d full installer with advance mode and installation happens with out errors.
After installation i am able to open the Tomcat page, the share page, but fail to load the explorer or /alfresco. Also when i try to login in share page it gives me error even though the username and password are correct.

I tried all possible ways suggested in the forum to resolve this issue but none worked. Even tried reinstalling alfresco multiple time.

However i am constantly getting on error in the catalina log file whose summary posting out here rest in the attachment.

INFO: Deploying web application archive /tmp/zeus-alfresco/tomcat/webapps/alfresco.war
Mar 04, 2013 7:11:15 PM org.apache.catalina.core.StandardContext addApplicationListener
INFO: The listener "org.apache.myfaces.webapp.StartupServletContextListener" is already configured for this context. The duplicate definition has been ignored.

Attached is catalina log file.

Note:
1. I have gone through forums for sharepoint edit online not working, login not working, tried all options but didnt work.
2. Host file checked it is able to resolve localhost, local ip, local hostname to IP. During installation i tried with all these options for the server IP details.

All your help is appreciated.

Kartik

Attachments

Outcomes