AnsweredAssumed Answered

installation requirements

Question asked by vishnugt on Apr 6, 2016
Latest reply on Apr 6, 2016 by kludikovsky

can anybody share me some information on the installation requirements.
Supported OS, HDD required, RAM required etc..
for alfresco community 5.x

immediate replies would be helpful..

Outcomes