AnsweredAssumed Answered

Alfresco Not Loading after Server Reboot

Question asked by unni_sathya on Mar 6, 2013
Latest reply on Mar 6, 2013 by unni_sathya
Hi,

I restarted my server which contains Alfresco , and it stopped working,

I check the services they are running. but the alfresco explorer doesnt shows up,
I get the IP:8080/share - page but couldnt login
I dont get the IP:8080/alfresco - page at all

No other changes were made on the server since the last reboot still the Site is not up. The log files isnt helpful either

some of the errors i found from the catalina.out -
SEVERE: Error listenerStart
SEVERE: Context [/alfresco] startup failed due to previous errors
SEVERE: exception during job acquisition: Could not open Hibernate Session for transaction; nested exception is java.lang.NullPointerException

an extract from alfresco.log -
14:21:03,407 INFO [org.springframework.extensions.webscripts.TemplateProcessorRegistry] Registered template processor freemarker for extension ftl
14:21:03,487 INFO [org.springframework.extensions.webscripts.ScriptProcessorRegistry] Registered script processor javascript for extension js
14:21:03,514 INFO [org.springframework.extensions.webscripts.TemplateProcessorRegistry] Registered template processor freemarker for extension ftl
14:21:03,519 INFO [org.springframework.extensions.webscripts.ScriptProcessorRegistry] Registered script processor javascript for extension js
14:21:03,539 INFO [org.springframework.extensions.webscripts.TemplateProcessorRegistry] Registered template processor freemarker for extension ftl
14:21:03,544 INFO [org.springframework.extensions.webscripts.ScriptProcessorRegistry] Registered script processor javascript for extension js

1.OS - Ubuntu 10.04
2.Alfresco - 4.0 current version
3.It happend out of the blue since the server reboot.

Outcomes