AnsweredAssumed Answered

Autocomplete disabled

Question asked by jamilnour on Apr 9, 2016
Hello,

I want to enable the browser autocomplete on Share. It seems it is disabled on all the forms (by a js). Can anybody confirm this? And if yes, how to enable the browser autocomplete (not the server) on a special form?

I tried to add autocomplete="on" inside the input form of a FTL but no success.

Thank you
Jamil

Outcomes