AnsweredAssumed Answered

Community Installer failure

Question asked by kartik on Mar 10, 2013
Hi,

Past 4 weeks I am trying to get alfresco installed and having sharepoint integrated along with edit online option enabled.
Started with alfresco 4.2.c where it installed correctly but there was reported bug with edit onine button which failed to edit MS office documents online.
As suggested i went with the Night build alfresco 4.2.d installer version. ALfresco gets installed without errors but /alfresco fails to start. No matter what we do it wont start.

Found 2 clever suggests to download standablone module and extract alfresco.war file from it and copy it to the installed /webapps directory.

Done and alfresco starts.

Now the biggest problem is the standalone version doesnt have any amps installed.

I tried to add spp module using MMT but still no luck.

Growing to the extended amount of time inputed, can any one guide me with
1. Does the night build installer version works on linux. if so can you provide me the steps=–
2. If not any other way to make alfresco work with spp module and edit online working??

Thanks in advance for all your wise advice.

Outcomes