AnsweredAssumed Answered

Alfresco Custom Installation With Lower Versions of Tomcat & MySQL

Question asked by prismfire on Mar 14, 2013
Latest reply on Mar 14, 2013 by mrogers
Hi,

I am new to Alfresco. Seeking advice here on the possible minimum requirements for the Alfresco 4.2c Community Edition for Tomcat & MySQl aside from the ones mentioned in the documentation.
I have referred to the following page for the information:
http://wiki.alfresco.com/wiki/Alfresco_Community_4.2.c_Release_Notes

However, may I know if it is alright to install it on Tomcat 6.0 and MySQL 5.1?
What are the specific issues if the Tomcat and MySQL versions does not follow what is mentioned in the documentation?

Thank you.

Regards,
Elmund

Outcomes