AnsweredAssumed Answered

Alfresco + XP

Question asked by statira on May 24, 2016
Latest reply on Jun 7, 2016 by angelborroy
Hi guys, I recently updated alfresco to 5.2.0. Now on XP machines it doesn't even open document library in IE, it just says "loading document library" and nothing happens, but I can open a document details page. In Chrome document library works, but when I try to edit a document online it says "your ms office version is not supported, try to update" while in chrome there is no such error and online editing works fine. IE version is 8.

Errors on page (in IE):

Message: Expected ':'
Line: 1
Char: 1338
Code: 0
URI: http://desk.diasoft.ru/share/res/components/preview/pdfjs/compatibility_5d40a19ded7d339293411d9f16ea4df6.js

Message: Expected ':'
Line: 1
Char: 23797
Code: 0
URI: http://desk.diasoft.ru/share/res/components/preview/pdfjs/pdf_f8365b424c7fc45fb33380e240866786.js

Message: Expected ':'
Line: 1
Char: 26271
Code: 0
URI: http://desk.diasoft.ru/share/res/components/preview/pdfjs/pdf.worker_d73281a5208c7525f547694475ca6a75.js

Message: Object doesn't support this property or method
Line: 1
Char: 412
Code: 0
URI: http://desk.diasoft.ru/share/res/components/common/common-component-style-filter-chain_6069ffcf470e7b29f6c7d2244d5d6361.js

Message: Object doesn't support this property or method
Line: 1
Char: 412
Code: 0
URI: http://desk.diasoft.ru/share/res/components/common/common-component-style-filter-chain_6069ffcf470e7b29f6c7d2244d5d6361.js


Any ideas how to fix it?


Anybody? Hello? No one tried to work with this version on XP\2003?

Outcomes