AnsweredAssumed Answered

Installing on OS/X 10.8.4  - wants J2SE

Question asked by peterbrooks on Sep 12, 2013
Latest reply on Sep 12, 2013 by abarisone
The Alfresco install file alfresco-community-4.2.d-installer-osx-x64.app fails because it wants a new version of J2SE. J2SE doesn't install on OS/X.

Any suggestions?

Outcomes