AnsweredAssumed Answered

Migration from 5.0c to 5.1e : runtime error

Question asked by nic0 on Jun 15, 2016
Latest reply on Jul 16, 2017 by gianfi
Hello,

Needing to migrate from 5.0c to 5.1e, I have used the Upgrade documentation to migrate my current 5.0c server towards a 5.1e server on a new host.
The 9.3 Postgres database has been imported into the new 9.4 database, and the directories contentstore and solr4/index copied on the new server. So far, so good, it can now be started.
The first steps are ok, but after a while an error is displayed in the log, and although the server is started nobody can connect, even admin (complete alfresco.log is attached):

org.alfresco.error.AlfrescoRuntimeException: 05150000 Required people system path not found: sys:system

I must have made a mistake at some step, it would be nice if someone could give me hints about this error to help me look at the right place.

Thanks

Attachments

Outcomes