AnsweredAssumed Answered

Script de servicio Alfresco

Question asked by antoniorodes on Jun 30, 2016
Latest reply on Jun 30, 2016 by angelborroy
Hola,

Estoy actualizando alfresco de 5.0.a a la version 5.1. Cuando estoy instalando la nueva version para posteriormente copiar los datos, me sale este error:


Nombre del script de servicio

El fichero del script del servicio alfresco ya existe. Utilice un nombre
diferente para el script de servicio.

Nombre del script de servicio [alfresco]:

Decidi cambiarle el nombre en la instalacion (alfresco2), una vez instalado aparece este error:

Instalando
0% ______________ 50% ______________ 100%
########################################Atención: Problema al ejecutar el paso post instalación. La instalación no pudo
finalizar correctamente
Error al ejecutar update-rc.d alfresco2 start 80 2 3 4 5 . stop 30 0 1 6 . :
insserv: warning: script 'alfresco2' missing LSB tags and overrides
insserv: warning: script 'alfresco' missing LSB tags and overrides
insserv: There is a loop between service alfresco50a and alfresco2 if stopped
insserv:  loop involving service alfresco2 at depth 2
insserv:  loop involving service alfresco50a at depth 1
insserv: Stopping alfresco2 depends on alfresco50a and therefore on system
facility `$all' which can not be true!
insserv: Stopping alfresco depends on alfresco50a and therefore on system
facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header

El nombre de la base de datos es alfresco50a

Gracias!

Outcomes