AnsweredAssumed Answered

Issue with install alfresco new versions

Question asked by ermaka on Jul 28, 2016
Latest reply on Aug 17, 2016 by manikandan
We want to implement install Alfresco automatically for our customers via "oneclickinstall", and we encountered the problem installation new versions > 5.0.d based on your documentation of manual installation for preinstalled environments with tomcat (not setup wizard)

My first priority issue on this screenshot: https://screen.global/dl/index.php/s/tMI3PQ9XuqLe5w3
alfresco.log: http://pastebin.com/66yZLRCs
share.log: http://pastebin.com/meejQJX7
catalina.out: http://pastebin.com/CfgKZBdA

I understand errors for openoffice, pdf2swf, imagemagick and I can install and configure it in alfresco-global.properties, but error with a menu (no items) is not resolved. Also if I try to edit and save my profile (add Name, job title, location or anything else) I see error in logs:

http://pastebin.com/rDYu7XW6

My Environment:

# /usr/java/latest/bin/java -cp /opt/tomcat/lib/catalina.jar org.apache.catalina.util.ServerInfo
Server version: Apache Tomcat/7.0.67
Server built:   Dec 7 2015 13:07:11 UTC
Server number:  7.0.67.0
OS Name:        Linux
OS Version:     2.6.32-042stab113.21
Architecture:   amd64
JVM Version:    1.7.0_79-b15
JVM Vendor:     Oracle Corporation
#

If I try install version 5.0.d - this issue does not occur, and I can upload, create documents, edit profile and other immediately after installation. But if I try newer versions 201602, 201605 - I see this "No items" message and cant resolve it.

Can you help me with it?

Outcomes