AnsweredAssumed Answered

Record management in alfresco

Question asked by arthur.p on Oct 29, 2013
Hello,

We have installed the latest Alfresco (4.2.e) on our server and wanted to install a module-records management on alfreco. But i am getting a error message. please check it below:

09290000 The module (Records Management) cannot be installed on a war version greater than 4.1.99
Module 'org.alfresco.integrations.google.docs' installed in '/opt/alfresco-4.2.e-0/apache-tomcat/webapps/alfresco.war'

FYI… war version is 2.0.4

Could you let us know how can i solve it.

Outcomes