AnsweredAssumed Answered

Unable to access Windows share

Question asked by mbnoimi on Nov 7, 2013
Latest reply on Nov 7, 2013 by mbnoimi
Hello,

I've installed Alfresco 4.2.d under Ubuntu 12.04 LTS; Everything done fine except I can't access it from Windows share although I got the link from Alfresco explorer which is:

file://///ECSA/Alfresco/Sites/swsdp/documentLibrary/Agency%20Files/Images/coins.JPG

I tried to access it from: \\ECSA but I failed too so I made a ping then I got:
C:\Users\Nasser>ping 192.168.10.111
Pinging 192.168.10.111 with 32 bytes of data:
Reply from 192.168.10.111: bytes=32 time=5ms TTL=64
Reply from 192.168.10.111: bytes=32 time=1ms TTL=64
Reply from 192.168.10.111: bytes=32 time<1ms TTL=64
Reply from 192.168.10.111: bytes=32 time<1ms TTL=64
Ping statistics for 192.168.10.111:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 5ms, Average = 1ms

C:\Users\Nasser>ping ECSA
Pinging ECSA [127.0.1.1] with 32 bytes of data:
Reply from 127.0.1.1: bytes=32 time<1ms TTL=128
Reply from 127.0.1.1: bytes=32 time<1ms TTL=128
Reply from 127.0.1.1: bytes=32 time<1ms TTL=128
Reply from 127.0.1.1: bytes=32 time<1ms TTL=128
Ping statistics for 127.0.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms
C:\Users\Nasser>

I tried to check net view then I got:
C:\Users\Nasser>net view \\ECSA
System error 53 has occurred.
The network path was not found.

C:\Users\Nasser>nbtstat -a 192.168.10.111
Local Area Connection 3:
Node IpAddress: [10.6.16.125] Scope Id: []
    Host not found.
Local Area Connection:
Node IpAddress: [192.168.10.1] Scope Id: []
           NetBIOS Remote Machine Name Table
       Name               Type         Status
    ———————————————
    ECSA           <20>  UNIQUE      Registered
    ECSA           <00>  UNIQUE      Registered
    WORKGROUP      <00>  GROUP       Registered

    MAC Address = 00-00-00-00-00-00

VirtualBox Host-Only Network:
Node IpAddress: [169.254.185.227] Scope Id: []

    Host not found.

C:\Users\Nasser>

How can I fix this issue?

P.S.
  • I didn't modify file server configurations I kept the default configs from the installer (alfresco-community-4.2.d-installer-linux-x64.bin)
  • The IP of Alfresco machine 192.168.10.111 while the IP of Windows machine 192.168.10.1
  • Windows firewall is off

Outcomes