AnsweredAssumed Answered

Alresco 4.2e Problem after fresh installation

Question asked by meeyome on Nov 16, 2013
Latest reply on Jan 8, 2014 by sharifu
Hi all,   i'm new in alfresco installation and configuration, i got an error after installing alfresco..

below is my catalina's log
=============================
2013-11-17 03:00:00,027  ERROR [solr.tracker.CoreTracker] [SolrTrackerScheduler_Worker-3] Tracking failed
org.alfresco.error.AlfrescoRuntimeException: 10170023 GetModelsDiff return status is 404
        at org.alfresco.solr.client.SOLRAPIClient.getModelsDiff(SOLRAPIClient.java:1059)
        at org.alfresco.solr.tracker.CoreTracker.trackModels(CoreTracker.java:1897)
        at org.alfresco.solr.tracker.CoreTracker.trackRepository(CoreTracker.java:1227)
        at org.alfresco.solr.tracker.CoreTracker.updateIndex(CoreTracker.java:513)
        at org.alfresco.solr.tracker.CoreTrackerJob.execute(CoreTrackerJob.java:45)
        at org.quartz.core.JobRunShell.run(JobRunShell.java:216)
        at org.quartz.simpl.SimpleThreadPool$WorkerThread.run(SimpleThreadPool.java:563


=============================
[root@alfresco classes]# ls
alfresco  alfresco-global.properties  alfresco-global.properties.sample
[root@alfresco classes]#
</blockquote>


###############################
## Common Alfresco Properties #
###############################

dir.root=/opt/alfresco/alf_data

alfresco.context=alfresco
alfresco.host=alfresco.mylocal-domain.com
alfresco.port=8080
alfresco.protocol=http

share.context=share
share.host=alfresco.mylocal-domain.com
share.port=8080
share.protocol=http

### database connection properties ###
db.driver=org.gjt.mm.mysql.Driver
db.username=alfresco
db.password=alfresco
db.name=alfresco
db.url=dbc:mysql://localhost/alfresco?useUnicode=yes&characterEncoding=UTF-8

### FTP Server Configuration ###
ftp.enabled=true
ftp.port=21
ftp.ipv6.enabled=false

### RMI service ports ###
alfresco.rmi.services.port=50500
avm.rmi.service.port=0
avmsync.rmi.service.port=0
attribute.rmi.service.port=0
authentication.rmi.service.port=0
repo.rmi.service.port=0
action.rmi.service.port=0
deployment.rmi.service.port=0


MY HOSTFILE

<blockquote>
192.168.20.3  alfresco.mylocal-domain.com
</blockquote>



I'm using Centos 6.4 x64, Mysql 5.5.xx and Alfresco Tomcat and java (alfresco 4.2e)

still got no luck! an error occurred 404 the main page http://alfresco.mylocal-domain.com:8080/share/

i cant even manage  "server status" in tomcat default page, it always say 401 unauthorized etc..


your inputs are very much appreciated..


Thanks..

Outcomes