AnsweredAssumed Answered

SDK 4.0.e-community missing in Maven repository?

Question asked by katarinahallberg on May 21, 2013
Latest reply on May 21, 2013 by mrogers
Hi,
I have taken over a project where Alfresco is used and are somewhat confused over a version missmatch. Hope someone can shed some light on the subject.

The Alfresco being used is <strong>4.0.e Community edition</strong>.

Then there is a Maven project creating two amp-files, one for alfresco.war and one for share.war. In the poms of the modules creating the amp-files there are dependencies to some SDK modules, like alfresco-core, alfresco-datamodel, alfresco-repository. Here version <strong>4.0.b-community</strong> is used.

To me this seems wrong? I guess the version of Alfresco and the SDK should match? I noticed however that in the Maven repo https://artifacts.alfresco.com/nexus/content/repositories/releases there are no 4.0.e-community version of the SDK (no community version for 4.0.c or 4.0.d either). Why is that? What SDK version should I use?

Thank you in advance!
/Katarina Hallberg

Outcomes