AnsweredAssumed Answered

Run Alfresco against newer JDK

Question asked by jackjm on Jun 4, 2013
Hello all,

I am running into the issue mentioned at the following forum post where there is an issue with the JRE version against the mentioned alfresco version.

http://forums.alfresco.com/forum/installation-upgrades-configuration-integration/authentication-ldap-sso/kerberos-0

The recommended fix is to run Alfresco against a newer JDK; I don't know the steps to do so. I can download the newer JDK /JRE but I don't know how to tell Alfresco to use the new JDK and since I will be pushing changes to a production machine, I don't want to take any chances.

Any suggestions will be greatly appreciated.

Thank you very much for your time

p.s: version information:

4.0.d community on a windows2008 machine; the current installation of Alfresco uses the java that is provided by Alfresco in C:\Alfresco\java

Outcomes