AnsweredAssumed Answered

Alfresco CMIS 1.1 compliant?

Question asked by mangar on Dec 13, 2013
Latest reply on Jan 28, 2014 by jpotts
I am getting some pushback at work for using the alfresco-opencmis-extension to get aspects to work, specifically "cm:titled"

My question is "Is Alfresco CMIS 1.1 compliant or not?" 

I am using 4.2.d community, and OpenCMIS 0.10.  Both the Alfresco documentation and the Apache site say they are 1.1 compliant, so why do I have to use the alfresco-opencmis-extension?  How long will I have to use it before a standard 1.1 client (like apache chemistry) will work?

Outcomes