AnsweredAssumed Answered

Lucene query could not parse

Question asked by rutaveejshah on Jun 13, 2013
Latest reply on Jun 20, 2013 by zladuric
Hi

I am using the alfresco community edition 4.0d
In this the problem is that lucene query  is could not parse.
Is this possible that my solr licence is expiere?
Because i search on the alfresco forum i found simmilar problem that i have.
Even i could not do the taging aspect at that time same error is occured.
Even in Category Manager of alfresco admin consile i find this kind of error.   
Java Exception: org.alfresco.repo.search.impl.lucene.LuceneQueryParserException:05130211

I search on this link..
https://forums.alfresco.com/forum/developer-discussions/alfresco-share-development/solr-related-errors-09212012-0359

pls tell me if someone has idea on that.

Thank you.

Outcomes