AnsweredAssumed Answered

Cannot install - This Release was packaged to run on Java SE 7.

Question asked by firebits on Jun 28, 2013
Latest reply on Jun 29, 2013 by firebits
Cannot get the Alfresco Community Eval 4.2c installer to work on Mac OS X 10.8.4.  The Error is - This Release was packaged to run on Java SE 7.  I have completed the instructions as per http://docs.alfresco.com/4.2/index.jsp?topic=%2Fcom.alfresco.enterprise.doc%2Ftasks%2Fsimpleinstall-community-mac.html and i only have the Oracle Version 1.7.0_25 installed.

I'm a Alfresco newbie.  All help will be appreciated.

Outcomes