AnsweredAssumed Answered

Tenia instalado alfresco 3.3.0 y alfresco 3.2.0 en centos y al instalar 4.2.e no arrancan los dos primeros

Question asked by jlfmena1 on Jan 20, 2014
Latest reply on Mar 7, 2014 by cristinamr
El error que muestra es
estado http 404-
el recurso requerido no esta disponible

Para acceder a alfresco 3.3.0 utilizo el puerto 8080, para alfresco 3.2.0 el puerto 18080 y para alfresco 4.2.e el puerto 7080.
Alfresco 4.2.e se ejecuta sobre tomcat 7.0.42 y alfresco 3.3.0 (y creo que también alfresco 3.2.0) sobre tomcat 6.0.18.
No se si pueden convivir varios tomcat de esta manera en el mismo servidor centos.
¿Puede ser que la instalación de alfresco 4.2.e, a partir del fichero bin, haya desconfigurado el tomcat 6.0.18?
Gracias y saludos…..

Outcomes