AnsweredAssumed Answered

Installation d'Alfresco sur GNU/Linux

Question asked by axinorm on Jan 28, 2014
Latest reply on Jan 31, 2014 by gros_manu
Bonjour,

J'ai installé Alfresco Community Edition sur mon serveur Ubuntu 12.04 avec postgresql d'installé, mais lors de l'installation basique, j'ai cette erreur :

Attention: Un problème est survenu lors de l'exécution de l'étape de
post-installation. L'installation peut avoir échoué
Erreur dans l'exécution de /opt/alfresco-4.2.c/postgresql/bin/createuser -p
5432 -U postgres –no-superuser –no-createdb –no-createrole alfresco :
createuser.bin: could not connect to database postgres: FATAL:  password
authentication failed for user "postgres"

Que faire ?

Merci d'avance,

Outcomes