AnsweredAssumed Answered

Problem importing tenants

Question asked by valfontanette on Feb 6, 2014
Hi

To solve lack of space problems I decide to test the export and import tenant to move disable tenants to another alfresco instalation ( using version 3.2r)
The export works fine, but importing never works. So, my tests can not be completed.

Test:

import tenantA.com.br C:\Users\Administrador\Desktop\tenants\tenantA D:\Alfresco\alf_data\contentstore-tenant\tenantA_com_br

I got this error:

org.alfresco.error.AlfrescoRuntimeException: 01060019 Bootstrap failed


Caused by: org.alfresco.service.cmr.view.ImporterException: Failed to import package at line 239; column 1928 due to error: Node does not exist: workspace://@rhbsuprimentos.com.br@version2Store/fa20d996-ee3b-4578-99a8-0c1a7c5aa9a4

Could anyone help me to fix this?

Later, I will need to upgrade to version 4.0 and I'm kind of worried and not secure to do this.
I am looking in the foruns but found nothing that helps me.



Thanks,

Outcomes