AnsweredAssumed Answered

Alfresco Activiti Job Executor

Question asked by demotdi on Feb 6, 2014
I would like to disable activiti job executor in Alfresco so that it does not execute jobs in ACT_RU_JOB table.

I set the jobExecutorActivate flag to false in activiti-context.xml. But I still see Alfresco starting the default job executor.

Could you please let me know how to disable job executor?

Thanks.

Outcomes