AnsweredAssumed Answered

Unable to fetch model changes from /alfresco/service/api/solr/modelsdiff

Question asked by bphelps_2152 on Feb 7, 2014
Latest reply on Feb 8, 2014 by bphelps_2152
I have installed 4.2e on Windows server 2008R2, windows 7 and also on Ubuntu 12.04 (windows was an upgrade Ubuntu was a clean stack) and on each startup I get the Warn "Unable to fetch model changes from /alfresco/service/api/solr/modelsdiff"

I saw one other post on here with the problem and the final answer was revert back to 4.2d. Any help in how to determine what would cause this especially on a nice clean install would be appreciated.

Outcomes