AnsweredAssumed Answered

CIFS on Windows 7 doesn't work

Question asked by leonard on Feb 20, 2014
Latest reply on Mar 3, 2014 by mrogers
Hi Guys
recently i installed alfresco on my windows system and i installed alfresco version  4.x
and i got some issue i try to find the best answer on the web but it doesn't work out too
the case is when i tried to map network using cifs it always asking username and password
authentication but return failed

i've tried on my ftp it works but when i try cifs
it didn't work

here is my alfresco-global.properties
### CIFS CONFIG ###
  cifs.enabled=true
  cifs.domain=LEONARDOGINTING
  cifs.serverName=alfresco
  cifs.hostannounce=true
  cifs.sessionTimeout=500
  cifs.broadcast=255.255.255.255
cifs.bindto=
cifs.ipv6.enabled=false
cifs.tcpipSMB.port=445
cifs.netBIOSSMB.namePort=135
cifs.netBIOSSMB.datagramPort=138
cifs.netBIOSSMB.sessionPort=139
cifs.WINS.autoDetectEnabled=true



file-server.properties
### CIFS Server Configuration ###
cifs.enabled=true
cifs.serverName=${alfresco}A
cifs.domain=
cifs.broadcast=255.255.255.255
# An empty value indicates bind to all available network adapters
cifs.bindto=
cifs.ipv6.enabled=false
cifs.hostannounce=true
# Enable the use of asynchronous sockets/NIO code
cifs.disableNIO=false
# Disable the use of JNI code. Only currently affects Windows
cifs.disableNativeCode=false
# Session timeout, in seconds. Defaults to 15 minutes, to match the default Windows client setting.
# If no I/O is received within that time the session is closed by the server
cifs.sessionTimeout=900
# Maximum virtual circuits per session
# Should only be changed when using Terminal Server clients
cifs.maximumVirtualCircuitsPerSession=16


Did i miss something?

because when i try to map using network drive
\\alfresco\Alfresco

it didn't work


thanks

any help appreciated

Outcomes