AnsweredAssumed Answered

Explorer Export don't work

Question asked by carlosjl on Feb 26, 2014
Hi!
I have a problem with Explorer when I try export.
My environment is Community 3.4.e on tomcat 6 (Centos 6).


All work fine, but when I go to Go to Space Detail Page –> Click on Export link on right side panel –> Complete form. Alfresco don't work.

Catalina logs show:

0:04:17,801 User:admin DEBUG [repo.audit.PublicServiceIdentifierImpl] Cached look up for AuthenticationService.validate
20:04:17,867 User:admin DEBUG [repo.audit.inbound]
Inbound audit values:
   /alfresco-api/post/AuthenticationService/validate/no-error=null
20:04:17,869 User:admin DEBUG [repo.audit.PublicServiceIdentifierImpl] Cached look up for NodeService.getProperty
20:04:17,870 User:admin DEBUG [repo.audit.inbound]
Inbound audit values:
   /alfresco-api/pre/NodeService/getProperty/args/qname={http://www.alfresco.org/model/application/1.0}content-filter-language
   /alfresco-api/pre/NodeService/getProperty/args/nodeRef=workspace://SpacesStore/fca97d5a-e2e7-4e89-8c5d-3c3b0f697aad
20:04:17,870 User:admin DEBUG [repo.audit.inbound]
Inbound audit values:
   /alfresco-api/post/NodeService/getProperty/no-error=null
   /alfresco-api/post/NodeService/getProperty/args/nodeRef=workspace://SpacesStore/fca97d5a-e2e7-4e89-8c5d-3c3b0f697aad
   /alfresco-api/post/NodeService/getProperty/args/qname={http://www.alfresco.org/model/application/1.0}content-filter-language
20:04:17,880 User:admin DEBUG [repo.audit.PublicServiceIdentifierImpl] Cached look up for AuthenticationService.guestUserAuthenticationAllowed
20:04:17,880 User:admin DEBUG [repo.audit.inbound]
Inbound audit values:
   /alfresco-api/post/AuthenticationService/guestUserAuthenticationAllowed/no-error=null
   /alfresco-api/post/AuthenticationService/guestUserAuthenticationAllowed/result=false
20:04:17,884 User:admin DEBUG [repo.audit.PublicServiceIdentifierImpl] Cached look up for AuthenticationService.guestUserAuthenticationAllowed
20:04:17,884 User:admin DEBUG [repo.audit.inbound]
Inbound audit values:
   /alfresco-api/post/AuthenticationService/guestUserAuthenticationAllowed/no-error=null
   /alfresco-api/post/AuthenticationService/guestUserAuthenticationAllowed/result=false
20:04:17,886 User:admin DEBUG [repo.audit.PublicServiceIdentifierImpl] Cached look up for AuthenticationService.guestUserAuthenticationAllowed
20:04:17,886 User:admin DEBUG [repo.audit.inbound]
Inbound audit values:
   /alfresco-api/post/AuthenticationService/guestUserAuthenticationAllowed/no-error=null
   /alfresco-api/post/AuthenticationService/guestUserAuthenticationAllowed/result=false

Any Idea?

Thank's.

Outcomes