AnsweredAssumed Answered

Problema con Alfresco browser 7.x-1.x-dev

Question asked by rafiky on Apr 8, 2014
Latest reply on Apr 10, 2014 by rafiky
Hola muy buenas tardes, soy nuevo y ante todo quiero dar las gracias por todas las ayudas que aportais aquí.

Espero que podais orientarme en mi problema.

Todo lo estoy haciendo mientras en local.

Mi incidencia es la siguiente:

Quiero comunicarmi portal de Drupal con Alfresco.

He instalado el módulo: Alfresco
He activado esto: Alfresco, Alfresco browser y Alfresco field

Al configurar la pestaña de Alfresco, me dice que la conexión se ha establecido.
Con Alfresco browser, es donde tengo el problema, porque me esta saliendo estas cosas:

Alfresco browser Ext JS library   No encontrado
Alfresco browser module requires the Ext JS 2.x or 3.x. Please download the Ext JS library, extract the archive and copy its contents to the following location: sites/all/libraries/ext. Make sure the main Ext JS file is located at sites/all/libraries/ext/ext-all.js
Error
   Alfresco repository   SOAP request failed
Unable to connect to Alfresco repository via SOAP. Faultcode: WSDL

He añadido esta libreria:
http://www.sencha.com/products/extjs/download/ext-js-4.2.1/2281

Se ha descargado dicho archivo:
ext-4.2.1-gpl.zip

Me voy a mi carpeta de Drupal y en /sites/all/libraries   Creo una carpeta que se llama ext. Es donde pego todo el contenido que he descargado anteriormente.

Luego me voy a un irforme de estado de drupal y me pone esto arriba:


    Warning: SoapClient::SoapClient(http://localhost:8080/alfresco/AuthenticationService?wsdl): failed to open stream: HTTP request failed! HTTP/1.1 404 No Encontrado en AlfrescoWebService->__construct() (línea 50 de /var/www/jugarbien.local/sites/all/modules/alfresco/lib/Alfresco/Service/WebService/AlfrescoWebService.php).
    Warning: SoapClient::SoapClient(): I/O warning : failed to load external entity "http://localhost:8080/alfresco/AuthenticationService?wsdl" en AlfrescoWebService->__construct() (línea 50 de /var/www/jugarbien.local/sites/all/modules/alfresco/lib/Alfresco/Service/WebService/AlfrescoWebService.php).
    Notice: Undefined index: value en theme_status_report() (línea 2584 de /var/www/jugarbien.local/modules/system/system.admin.inc).


Podria alguien hacerme el favor y ayudarme, no veas las vueltas que lo estoy dando y no logro encontrar ninguna solución.

Muchas gracias por vuestra ayuda.

Un saludo.

Attachments

Outcomes