AnsweredAssumed Answered

AuthenticationService?wsdl asks for password

Question asked by gondolin on Apr 16, 2014
Latest reply on Feb 1, 2017 by charmees
Hi,

After a new installation I'm stuck with a password.

I'm integrating Alfresco with Sugarcrm

http://172.16.20.18:8080/alfresco/api/AuthenticationService?wsdl
There I always get a login,
SOAP-ERROR: Parsing WSDL: Couldn't load from 'http://172.16.20.18:8080/alfresco/api/AuthenticationService?wsdl' : failed to load external entity "http://172.16.20.18:8080/alfresco/api/AuthenticationService?wsdl"

According to the developper inetsynx, there should be NO login on the url, their demo system has no login.
http://alfresco.inetsynx.com/alfresco/api/AuthenticationService?wsdl

How can I disable this login ?
For the users I'm using the build-in authentication

Thanks

Outcomes