AnsweredAssumed Answered

Alfresco Corruption after installing Modual Package

Question asked by dschulte on Jun 4, 2014
Latest reply on Jun 6, 2014 by eswbitto
Hello,

recently I started testing and use Alfresco community edition on a centos 6.5 64-bit system.  The installation of alfresco went great, though after playing around with it for a while I decided to install some the Modual packages more specifically the Rights Management and Sharepoint packages. The following steps are the steps I took to install the packages.

    Move the alfresco-rm-2.1.0-621.amp file to the amps directory.
    Move the alfresco-rm-share-2.1.0-621.amp file to the amps_share directory.

    Stop the Alfresco server.
    Delete the tomcat\webapps\alfresco and tomcat\webapps\share folders in the Alfresco installation directory.
    Change into the Alfresco .\bin directory.

    java -jar alfresco-mmt.jar install ..\amps\alfresco-rm-<version>.amp ..\tomcat\webapps\alfresco.war     

    java -jar alfresco-mmt.jar install ..\amps_share\alfresco-rm-share-<version>.amp ..\tomcat\webapps\share.war -force 
    (It wouldn't install because it was going to over-right a .jar file)

    Start the Alfresco server.
    Start Alfresco Share by browsing to:
    http://server:9090/share
   

Now after I start up the server I can get to it at port 9090/share but all my credentials are gone.  My admin password doesn't work neither do any of my test user I set up.  Just says authentication failed or alfresco not available.

I can get to 9090/alfresco also but not to /explorer with /explorer i get a 404 error.  I cant login on any of theses sites.

So I decided I would just uninstall and reinstall the Alfresco community version though now /explorer and /alfresco both give a 404 after reinstalling and the /share works great. 

I dont know what could be going on not unless the postsql database is not removing its tables.  Any help would be great full as this is getting very frustration not being able to install alfresco again.

Thank you

Outcomes