AnsweredAssumed Answered

Alfresco API + Jboss 7.1.1

Question asked by ivanjs4 on Jun 10, 2014
Latest reply on Jun 27, 2014 by cristinamr
Hola,

estoy intentando desplegar una aplicación que utiliza la API de Alfresco. El problema está en que dicha aplicación no está cogiendo un jar contenido en la propia aplicación, sino que está cogiendo un jar que está en el servidor(Jboss).
Lo que aún es más raro, es que solo sucede con la versión 7.1.1, ya que con la 7.1.3 dicha aplicación funciona correctamente.
Por otro lado, ¿hay alguna diferencia al instalar Alfresco en la versión 7.1.1 y en la versión 7.1.3?
Esto lo digo, porque siguiendo la guía https://forums.alfresco.com/es/guia-de-instalacion-alfresco-42c-en-jboss-711-final-12292012-2355, he conseguido instalarlo en un Jboss 7.1.1, pero no hay manera de instalarlo en un Jboss 7.1.3. ¿Alguna idea?¿incompatibles?

Estoy instalando un Alfresco 4.2.d.


Muchas gracias.
Saludos.

Outcomes