AnsweredAssumed Answered

User Consultant for Enterprise - v3.3.3 needed.

Question asked by rob@autotrader on Jun 20, 2014
Latest reply on Jun 23, 2014 by jpotts
Hi,

We run Version: Enterprise - v3.3.3 (.7 11) and are looking for a technical consultant to help us upgrade and manage our Alfresco Enterprise install.

We are a UK based digital business that has uses a version of Alfresco as a interim CMS solution.

Those interested, please post in this thread, and reference current and past projects.

Many thanks


Outcomes