AnsweredAssumed Answered

HTTP Status 404 when trying to access /share

Question asked by altiris on Jul 14, 2014
Latest reply on Jul 24, 2014 by altiris
Hello everyone, I am knew to Alfresco and this forum and I would like some assitance with my issue. I have set up Alfresco 5.0.a today on a CentOS 6.5 computer with Apache version 2.2, Mysql version 5.1.73, OpenJDK 1.7 (Open source java 1.7), Tomcat 7.0.53 using these two sites as a reference http://www.jangestre.com/2012/10/install-alfresco-4-on-centos-5-using.html docs.alfresco.com/community/tasks/simpleinstall-community-lin.html The only thing that got installed by the Alfresco installer was Tomcat and Java, however I had previously installed Java (I believe I needed it for the mysql java connector) from the CentOS repository but told the Alfresco installer to install Java anyway (incase Alfresco needs a particular version). After Installation I hit yes to launch alfersco and I tried accessing 127.0.0.1:8080/share and 127.0.0.1:8080/alfresco and I am greeted with this

"HTTP Status 404 - /share

type Status report

message /share

description The requested resource is not available.
Apache Tomcat/7.0.53"

If I just visit 127.0.0.1:8080 I am greted with the Apache/Tomcat page, but if I click on anything I get the same HTTP Status 404 error. The issue has nothing to do with the firewall or SELinux as I have tried disabling both and this page still shows up, I assume its something with Tomcat, maybe with permissions, any ideas? Thank you guys and I hope to be able to use Alfresco in the future!

alfresco.log    http://pastebin.com/i39xKJJL
catalina.out    http://pastebin.com/w3nGjbEX

If you need more logs/information, please just ask, I want to get this working

Outcomes