AnsweredAssumed Answered

Failure to Authenticate after update from 4.2.d to 5.0.a in Alfresco Mobile 2.0.1

Question asked by it_guy_autox on Jul 29, 2014
Latest reply on Sep 1, 2014 by it_guy_autox
I recently updated from Alfresco 4.2.d to 5.0.a, and all seems well when using a web browser, however, I can no longer log in using Alfresco Mobile 2.0.1.  The app worked fine on 4.2.d, all features and functions worked as expected. I tried creating a new server entry in Alfresco Mobile, and I also removed and reinstalled the app, to no avail.  I also changed the service document entry to /alfresco from /alfresco/service/cmis, and Ive also tried not using disabling HTTPS and using a non-SSL port (created a Connector that listens on port 8090), and it still gives the same error message despite being able to connect to that port with a web browser.  Ive also tried creating a new user in Alfresco, and connecting with those credentials, no joy.  Anyone else experiencing this issue?

Server is running Centos 6.5 x64, app is running on a iPhone 5S.

Outcomes