AnsweredAssumed Answered

Alfresco Mobile v. 2.0.1 - FAILURE TO AUTHENTICATE.

Question asked by hso on Aug 9, 2014
Latest reply on Sep 1, 2014 by it_guy_autox
Hi

I've upgraded to the new iOS Alfresco app (v. 2.0.1) and am now unable to connect to my Alfresco server (this worked fine with the old app).
I'm connecting to an Alfresco 5.0.a community edition server (recently upgraded from 4.2.f) running on Ubuntu 14.04.

When I try to set up the profile on my iPhone I get following error message: "Save Account. Failure to authenticate. Check your account settings with your system administrator." I have tried from a couple of iPhones and have the same issue across all of them.

My server works fine and I can connect from the safari browser on my iPhone.

I am NOT using HTTPS and connect via port 8080. I have read other posts relating to similar issues and have tried different settings for the Service Document - both /alfresco and /alfresco/service/cmis.

I have also tested to ensure the CMIS location is correct by browsing to http://localserver:8080/alfresco/service/cmis - loading this downloads a cmis configuration file, so I'm assuming the location is correct.

Any ideas??

Many thanks!

Outcomes