AnsweredAssumed Answered

The data directory was initialized by PostgreSQL version 9.0, which is not compatible with this version 9.2.4.

Question asked by patricck20 on Aug 26, 2014
Latest reply on Sep 30, 2014 by patricck20
Hi all,

i am trying to migrate alfresco from 4.2.c to 4.2.d, but after the migration, i am unable to start the postgresql. In logs i see:

The data directory was initialized by PostgreSQL version 9.0, which is not compatible with this version 9.2.4.

Any ideas how to proceed? I want to upgrade from 4.2.c > 4.2.d > 4.2.e > 4.2.f > 5

Thanks

Outcomes