AnsweredAssumed Answered

Nexus 4.2.3 missing dependency?

Question asked by michaelp on Sep 8, 2014
Latest reply on Sep 9, 2014 by michaelp
Hello there,

So I changed from 4.2.2 to 4.2.3 and wanted to download the dependencies but it fails with:

[ERROR] Failed to execute goal on project tst-alfresco: Could not resolve dependencies for project com.tst:tst-alfresco:amp:1.0: The following artifacts could not be resolved: org.alfresco:alfresco-repository:jar:config:4.2.3, org.alfresco:alfresco-data-model:jar:config:4.2.3: Failure to find org.alfresco:alfresco-repository:jar:config:4.2.3 in http://artifacts.alfresco.com/nexus/content/groups/private/ was cached in the local repository, resolution will not be reattempted until the update interval of alfresco-artifacts-repository has elapsed or updates are forced


Also tried to force an update
mvn clean install -U


Thanks,
Michael

Outcomes