AnsweredAssumed Answered

Problems configuring CIFS on Windows

Question asked by sscbrian on Sep 30, 2014
Latest reply on Oct 2, 2014 by sscbrian
I've configured the Windows Advanced Firewall to reject 445/tcp completely.  My understanding is that will force CIFS connections down to the low ports where Alfresco can capture them.  However, when I try to connect I get a failure to connect to the server at all.  Looking for any help/experience that Windows users might have to share.  Here's my current configuration (I've read a number of blogs and docs with all kinds of options that don't seem to do anything.  Currently stripped down to this which still doesn't do anything):


cifs.enabled=true
cifs.serverName=docs.domain.com
cifs.domain=domain.com
cifs.sessionTimeout=500
cifs.ipv6.enabled=true
cifs.WINS.autoDetectEnabled=true

Outcomes