AnsweredAssumed Answered

Alfresto shutsdown right after startup

Question asked by jlabuelo on Oct 6, 2014
Hi there

We are working with our Alfresco CE V3.0 over Windows and since a backup recovery we needed to do we are not able to start up alfresco correctly.

The steps we followered were

a) Recover alfresco backup with FULL index recovery mode. REcovery worked fine and we have been able to work with Alfresco for the whole day.

b) We run an Alfresco shutdown to run another backup during the weekend.

c) Since the day we recovered the backup we try to start alfresco up again and the log file shows the data and steps correctly, however when the message "Server startup Successfully……" appears, the alfresco log window just closes up and alfresco is not running anymore.

This is what we find in the log file we get, and dont know excatly what to do to get our Alfresco installation up and running again.

09:10:30,264 ERROR [org.alfresco.repo.transaction.AlfrescoTransactionSupport] After completion (committed) listener exception:
   listener: org.alfresco.repo.security.person.PersonServiceImpl@1
org.alfresco.repo.search.IndexerException: Failed to prepare: requires rollback

Any ideas please?? We make sure to launch alfresco start up scripts as Administrator, but still get the same error.

Here I have attached our log file, in case you needed.

Attachments

Outcomes