AnsweredAssumed Answered

Active Directory Groups not showing up

Question asked by hsturner on Oct 6, 2014
Hi,

We are using AD groups to manage user access to sites (assign the permissions in a site to a group, not individual users). However I have recently encountered a strange new problem.  We have recently added 3 new active directory groups and they are not showing up in Alfresco, however the AD users that we have placed in those groups are showing up in Alfresco. I am not sure what is causing this issue.  So far I have tried renaming the AD groups, deleteing and re-adding the new AD groups, in the dev enviroment dropping and rebuild the database, and I still get the AD group users showing but no AD group.  However our AD groups that were in Alfresco previously and the users in those groups are showing up and synching just fine. We are seeing this behavior in both our 4.2d and 4.2f installs. 4.2f and 5.0a are currently in review in a development enviroment before we upgrade our production enviroment.

Please let me know which files and logs to attach.

Outcomes