AnsweredAssumed Answered

Alfresco Share Not Responding

Question asked by praveen33in on Oct 9, 2014
Latest reply on Oct 13, 2014 by mlagneaux
Hi,

I am using community version Alfresco 4.2.f installed on Linux with 2 CPU's, and have loaded around 700000 documents using "Bulk Import Tool". When I search for documents using "Alfresco Share", the Search hangs and the application wont work there after. Server has to be restarted to get the application up. I have tried increasing the connection timeout parameters available in "solrcore.properties" and "server.xml", have tried increasing the RAM to 4G in ctl.sh and setenv.sh. Nothing solved my problem.

The solr log at time gives the error as - "Node Indexing failed for ….", not sure why indexing is happening during Search. At times there are Socket time out exceptions as well.

The share log displays Read time out errors. At times there are also exceptions related to Conversion of Documents.

I also tried disabling SOLR tracking in 2 "solrcore.properties" files, but still have the same issue.

Really appreciate if anybody can help me resolve this. Attaching the latest Share.log

Thank you

Attachments

Outcomes