AnsweredAssumed Answered

Cannot Add Tags to Documents in Document Library (Partially Fixed)

Question asked by mkuritz on Nov 3, 2014
Latest reply on Feb 22, 2017 by jaime.marcondes
Hello,

I am a Network Administrator testing Alfresco for my organization for the first time. Everything is being done in the Alfresco 5.0b Community Edition Release, and I have tried installing each the Mac, Linux, and Windows versions of this software. On all three versions, with all file types, I get an error when trying to tag documents in the document library.

I am going to the properties of a document, clicking the 'Select' box under the 'Tags:' header, and getting a popup with an empty text box to add a new tag. When typing the name of the new tag in the text box and pressing the check-mark next to it to add the new tag, I get a simple popup that states the following:

"Failure. Could not create new Item."

I have tried everything I can think of, including adding all permissions and aspects to the documents I have tested. This is the case for the included 'Web Site Design Project' documents, and I have also created multiple sites and uploaded a bunch of different documents in each instance and still get the same thing. I tried searching this on the forums, but the term 'tag' brings back a huge amount of results and I couldn't find any forum posts with this error message.

Appreciate any help that can be offered as Alfresco definitely appears to have the potential to be a useful tool for us.

Thanks,
Matt

*After uninstalling and reinstalling the Windows version I am not getting this error anymore. It is still occurring on the Linux setup.

Attachments

Outcomes