AnsweredAssumed Answered

Can't make Record Management work

Question asked by fernandocabral on Nov 16, 2014
Latest reply on Nov 18, 2014 by fernandocabral
Operating system: Linux Mint Qiana, Core I7, 6 GB RAM (and a second machine with 16 GB RAM).

I've installed alfresco community 5.0.b and it worked fine. Then I installed Record Management (alfresco-rm-2.3.a.1-1104) and it stopped working. When I try to login, I get the following message:

* * * * * * * * *
An error has occured in the Share component: /share/service/components/dashlets/my-sites.
It responded with a status of 500 - Internal Error.
Error Code Information: 500 - An error inside the HTTP server which prevented it from fulfilling the request.
Error Message: 10160003 Failed to execute script 'classpath*:alfresco/site-webscripts/org/alfresco/components/dashlets/my-sites.get.js': 10160002 10160003 Failed during processing of IMAP server status configuration from Alfresco: 10160002 Unable to retrieve IMAP server status from Alfresco: 404
Server: Alfresco Spring WebScripts - v5.0.0 (Release) schema 1.000
Time: 16/11/2014 18:24:06
Click here to view full technical information on the error.
* * * * * * * * *

I have made no manipulation other then installed the Record Management module rigorously as instructed on the manual page (I did it several times in two different machines and I always get the same error message.

Can't figure out whatis going on here. Any help will be much appreciated.

Outcomes