AnsweredAssumed Answered

CPU clock too slow? Not true.

Question asked by fernandocabral on Nov 21, 2014
Latest reply on Dec 16, 2014 by stuartonmaui
Installing Alfresco I have been getting the following message:

<cite>CPU clock speed of 0.8 GHz is slower than the minimum required by Alfresco (1.2 GHz). Alfresco will not perform well. Upgrade the server to one with more modern CPUs (CPU clock speed of at least 1.2 GHz, and preferably 2.0 GHz or more).</cite>

I have been repeatedly installing alfresco in three different machines. None of them is so slow. But here are some funny things:

1) The message is wrong, so I keep starting the install process. After 3 to 5 times, it works.
2) In two of the three machines, I have always gotten the message 3 to 5 times before it worked, but in one of the machine, it only happed now, for the first time, after perhaps 6 or 7 installs.

Something wrong with the install software?

Installer: alfresco-community-5.0.b-installer-linux-x64.bin
OS: Linux Mint Qiana
RAM: two of the machines, 16 GB; the third machine, 6 GB
First machine: CPU/Clock: Intel Core i7-2620M @ 2.7 GHz x 2
Other two machines: CPU/Clock: Intel Core i7-4500M @ 1.8 GHz x 2

Any hints on why Alfresco is capturing the CPU clock as low as 0.8 GHz?

EDIT

After trying 6 times I was able to advance beyond the installer complain. Nevertheless, at the end I got the following warning:

<cite>This environment is not configured optimally for Alfresco - please carefully review this list before continuing.
While these issues will not preventt Alfresco from functioning, some product features may be unavailable, or the system may not perform optimally.
Insufficient CPU clock speed (2.0 GHz+): 1.2 GGz.</cite>

Outcomes