AnsweredAssumed Answered

Alfresco starting tomcat Issue

Question asked by skumar.us on Nov 24, 2014
Latest reply on Nov 26, 2014 by abarisone
Hi,
I have installed the Alfresco 4.2.3 on an unix server. while starting the server , it is not starting up ,Also it is not throwing any error in logs. the logs are as below.it is hanged at this line "INFO: Deploying configuration descriptor /nc/apps/alfresco/4.2.3/tomcat/conf/Catalina/localhost/solr.xml"
Please assist what can be the possible problem ?

Nov 24, 2014 3:19:26 AM org.apache.catalina.core.AprLifecycleListener init
INFO: Loaded APR based Apache Tomcat Native library 1.1.29 using APR version 1.4.6.
Nov 24, 2014 3:19:26 AM org.apache.catalina.core.AprLifecycleListener init
INFO: APR capabilities: IPv6 [true], sendfile [true], accept filters [false], random [true].
Nov 24, 2014 3:19:26 AM org.apache.catalina.core.AprLifecycleListener initializeSSL
INFO: OpenSSL successfully initialized (OpenSSL 0.9.8y 5 Feb 2013)
Nov 24, 2014 3:19:26 AM org.apache.coyote.AbstractProtocol init
INFO: Initializing ProtocolHandler ["http-apr-9080"]
Nov 24, 2014 3:19:26 AM org.apache.coyote.AbstractProtocol init
INFO: Initializing ProtocolHandler ["ajp-apr-9009"]
Nov 24, 2014 3:19:26 AM org.apache.coyote.AbstractProtocol init
INFO: Initializing ProtocolHandler ["http-bio-9443"]
Nov 24, 2014 3:19:27 AM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 1840 ms
Nov 24, 2014 3:19:27 AM org.apache.catalina.core.StandardService startInternal
INFO: Starting service Catalina
Nov 24, 2014 3:19:27 AM org.apache.catalina.core.StandardEngine startInternal
INFO: Starting Servlet Engine: Apache Tomcat/7.0.53
Nov 24, 2014 3:19:27 AM org.apache.catalina.startup.HostConfig deployDescriptor
INFO: Deploying configuration descriptor /nc/apps/alfresco/4.2.3/tomcat/conf/Catalina/localhost/solr.xml

Outcomes