AnsweredAssumed Answered

Supported Platforms for 3.4.14

Question asked by pfink42 on Dec 29, 2014
Latest reply on Dec 30, 2014 by pfink42
We are upgrading from 3.4.7 to  3.4.14 and then to 4.2.
and I can't find documentation on the support platforms for 3.4.14.
All the links go to the latest document that only goes back to 4.0

I guess I can assume its the same as 3.4.7 but I would like to verify.

Outcomes