AnsweredAssumed Answered

v5 Maven artifacts

Question asked by bblommers on Jan 8, 2015
Latest reply on Jan 12, 2015 by bblommers
Hi all,

Currently I'm in the process of upgrading a 4.1 app to 5.0.x.
One of our maven dependencies is org.alfresco:alfresco:war:4.1.1:config, but this dependency seems to no longer exist in 5.0.

(4.2.f vs 5.0.c - 4.2.f has both the config-classifier and the javadoc-classifier)


Are these configuration files deprecated, or are they in a separate dependency that I'm missing?



Thanks,

Outcomes