AnsweredAssumed Answered

Nexus 5.0 missing dependency?

Question asked by poobba on Jan 20, 2015
Latest reply on Jan 23, 2015 by abarisone
Hi All,

So I changed from 4.2.1 to 5.0 and wanted to download the dependencies but it fails with:

[ERROR] Failed to execute goal on project amp: Could not resolve dependencies for project com.mckinsey.kams:amp:amp:1.0-SNAPSHOT: The follo
wing artifacts could not be resolved: org.alfresco:alfresco-repository:jar:config:5.0, org.alfresco:alfresco-data-model:jar:config:5.0
: Could not find artifact org.alfresco:alfresco-repository:jar:config:5.0 in nexus (http://artifacts.alfresco.com/nexus/content/groups/private/)

Thanks
Poobba

Outcomes