AnsweredAssumed Answered

Alfresco dans Outlook (prot. IMAP)

Question asked by nancygaillard on Jan 22, 2015
Bonjour,

J'utilise Alfresco Community 4.2.e sur Windows Server 2008 R2. Je suis sur un réseau d'entreprise utilisant Exchange.

Mon but : utiliser Alfresco dans Outlook afin de pouvoir y glisser des emails.
Résultat : lorsque j'essaye de créer mon accès IMAP depuis Outlook, ce dernier me renvoie le message :
"Connexion au serveur de courrier entrant (IMAP) : Echec de connexion au serveur."

Ce que j'ai  :
(infos modifiés pour confidentialité)
* alfresco installé sur SERVEUR-ALFRESCO.COMPANY.local (ip : 10.10.10.13)
* mon compte alfresco (venant du LDAP):
<blockquote>
login : nancygaillard
mot de passe : secret
@ : nancygaillard@company.fr
</blockquote>
* serveur SMTP sur le réseau, sur l'hôte SERVEUR-EMAIL.COMPANY.local (ip : 10.10.10.12)
* j'utilise Alfresco avec le LDAP

Dans alfresco-global.properties

<blockcode>
#IMAP Configuration
imap.server.enabled=true
imap.server.port=143
#imap.server.host=SERVEUR-ALFRESCO.COMPANY.local
imap.server.host=10.10.10.13
</blockcode>

Dans Outlook :
Je choisis d'ajouter une messagerie Internet en renseignant
<blockquote>
Votre nom : Nancy GAILLARD
Adresse de messagerie : nancygaillard@company.fr
Type de compte : IMAP
serveur de courrier entrant : SERVEUR-ALFRESCO
serveur de courrier sortant : SERVEUR-EMAIL
Nom d'utilisateur : nancygaillard
Mot de passe : secret
</blockquote>

D'autres précisions :
J'arrive à me connecter à Alfresco avec mes identifiants, je peux faire un ping sur les machines avec les adresses IP, et les noms.
j'ai essayé
nmap -p 143 10.10.10.13

qui m'a donné comme résultat
<blockquote>
Nmap scan report for SERVEUR-ALFRESCO
Host is up (0.063s latency)
PORT STATE SERVICE
143/tcp filtered imap
</blockquote>

alfresco.log ne donne pas d'erreur quand je fais mes tests sur Outlook.

Quelqu'un a une idée du problème?


Merci d'avance!

Outcomes