AnsweredAssumed Answered

Alfresco Cloud free: invitations not working

Question asked by admingn on Feb 2, 2015
Latest reply on Feb 4, 2015 by kallisto
Hi to all!

Our company has been using the FREE version of Alfresco cloud for quite a long time now (about two years) and we've always been satisfied with their behaviour.

However, we are experiencing a rather annoying problem, starting yesterday. Invitations to new users work no more.

When we invite new users specifying their email address, we get a feedback saying that the email has been sent; however, the message never reaches the recipent inbox. We've checked the spam folders just in case the antispam engine decided that the incoming mail was worth of being punished, but the message was neither there.

We've tried to "remind" the recipient using Alfresco's interface to re-send the invitation email; again, we get a window saying that the email has been sent… but again, no email is received.

We have also contacted a colleague who uses the free version of Alfresco cloud and asked him to proceed the same way. The results were identical!!!

So our conclusion is that something is wrong with free Alfresco cloud: invitations work no more.

This is a blocking issue. We cannot add any more users.

Do anybody knows if this issue has been detected / being solved?

Thank you very much for your help.

EDIT: we've tried several browsers / interface languages just in case this makes a difference. Unfortunately, the problem remains.

Outcomes