AnsweredAssumed Answered

01170000 Unable to retrieve Google Docs subsystem status from Alfresco: 404

Question asked by ashort on Feb 17, 2015
Issue:
When upgrading from 5.0.a to 5.0.c the below error is shown after creating sites (Collaboration & RM) when viewing the document library.
<!–break–>
Error:
Error Code Information: 500 - An error inside the HTTP server which prevented it from fulfilling the request.
Error Message: 01170001 Failed to execute script 'classpath*:alfresco/site-webscripts/org/alfresco/components/documentlibrary/documentlist-v2.get.js': 01170000 01170001 Failed during processing of Google Docs subsystem status configuration from Alfresco: 01170000 Unable to retrieve Google Docs subsystem status from Alfresco: 404
<!–break–>
Solution:
In share & repo dir individually run: mvn clean -P purge
Then relaunch

Outcomes